Exam Performance Delay
Resolved
Aug 06 at 04:19pm AEST
We have made some improvements with exam operations. We will continue to monitor but for now, we will mark this has resolved.
If you have any further issues, please contact Customer Support via support@focusonforce.com
Affected services
Focus on Force - Practice Exams
Updated
Jul 31 at 04:00pm AEST
We have deployed some updates today regarding the processing of exams which we hope to help with the performance of the exams.
We will continue to monitor and review accordingly.
Affected services
Focus on Force - Practice Exams
Updated
Jul 30 at 05:55am AEST
We have identified some possible issues that could be causing a delay with exams. We are testing our fixes and they will be implemented once they pass our testing criteria.
We hope that this will be deployed in the next 48 hours.
Affected services
Focus on Force - Practice Exams
Created
Jul 26 at 12:00pm AEST
During our investigation of the zero results incident, we noticed slight delays with exams when processing and checking results.
We are investigating this. We currently do not have an ETA.
Affected services
Focus on Force - Practice Exams