Practice Exams Showing Zero Results
Resolved
Jul 27 at 01:10pm AEST
This issue has now been resolved and is functioning as intended.
If you continue to have issues, please clear your cache as per https://www.refreshyourcache.com/en/home/
Alternatively, please reach out to support via support@focusonforce.com
Affected services
Focus on Force - Practice Exams
Updated
Jul 25 at 04:30pm AEST
We have deployed a fix to the platform.
Please ensure you clear your cache to pickup the changes.
If you continue to have issues, please contact our Customer Service team via support@focusonforce.com.
We will be monitoring and then mark this as resolved within the next 24 hours. If we have further updates, we will post them.
Affected services
Focus on Force - Practice Exams
Updated
Jul 25 at 03:30pm AEST
We are happy to advise a fix has been found and we will be implementing this to the platform within the next few hours.
Affected services
Focus on Force - Practice Exams
Updated
Jul 24 at 12:00pm AEST
Our current investigation has identified that this is primarily affecting the AI Associate Practice Exams, however, it is impacting some other courses.
We are still investigating.
Unfortunately, we still cannot provide an ETA on a resolution.
Affected services
Focus on Force - Practice Exams
Created
Jul 23 at 01:00pm AEST
We are aware of some practice exams showing zero results at the end.
We are currently investigating this issue and it is a high priority.
We currently do not have an ETA on a resoltuon.
Your data isn't lost, it is saved in the database and you can view this within "Display Past Results".
Affected services
Focus on Force - Practice Exams