Back to overview
Degraded

Database Connection Error

Aug 28 at 07:00am AEST
Affected services
focusonforce.com
focusonforce.com/login/ - Username & Password with 2FA
focusonforce.com/login/ - Google Single Sign On (SSO)
focusonforce.com/login/ - LinkedIn Single Sign On (SSO)
focusonforce.com/login/ - Microsoft Single Sign On (SSO)
focusonforce.com/login/ - Yahoo Single Sign On (SSO)
Focus on Force - Study Guides
Focus on Force - Practice Exams

Resolved
Aug 28 at 01:00pm AEST

We have rectified the database connection error and monitored for a number of hours without any issues.

If this happens again, we will post an new update. If you have any issues, please contact support@focusonforce.com.

Created
Aug 28 at 07:00am AEST

We are aware that some users may be occassionaly getting a Database Connection Error. We are investigating and monitoring the issue.