Back to overview
Degraded

Database Connection Error

Aug 23 at 09:00am AEST
Affected services
focusonforce.com
focusonforce.com/login/ - Username & Password with 2FA
focusonforce.com/login/ - Google Single Sign On (SSO)
focusonforce.com/login/ - LinkedIn Single Sign On (SSO)
focusonforce.com/login/ - Microsoft Single Sign On (SSO)
focusonforce.com/login/ - Yahoo Single Sign On (SSO)
Focus on Force - Study Guides
Focus on Force - Practice Exams

Resolved
Aug 23 at 10:30am AEST

We have identified the issue and implemented some fixes that have been solid for around 30 minutes.

We are now monitoring. For now, we will close this status update. If you have any further issues and/or concerns, please contact support@focusonforce.com

Created
Aug 23 at 09:00am AEST

We are aware of some users receiving Database Connection Errors at this point in time. We are working on identifying the issue.