Back to overview
Degraded

Bookmarks missing from Study Guides

Aug 01 at 12:00am AEST
Affected services
Focus on Force - Study Guides

Resolved
Aug 13 at 03:45pm AEST

We are happy to report that the bookmark issue has been resolved and all operational.

We suggest all users clear their cache to pickup the new update.

We apologise for the inconvience and appreciate your patience.

Updated
Aug 06 at 12:45pm AEST

Our development team are working on a fix and completing relevant testing.

We hope to have this deployed soon.

Created
Aug 01 at 12:00am AEST

We would like to inform you about a current issue affecting the bookmarks functionality in our Study Guides. This problem is browser-dependent and particularly impacts those using the latest update of Google Chrome. Users with older versions of Chrome or other browsers may still have access to the bookmarks feature.

The root cause of this issue lies in recent browser updates that no longer recognize our code for the bookmarks feature. We are actively working on updating our system to ensure compatibility with the latest browser versions.

Our team is dedicated to resolving this matter as quickly as possible and we anticipate releasing a fix within the next week. We appreciate your patience and understanding during this time.

Thank you for your continued support.