LinkedIn Single Sign On (SSO) Intermittent Issue
Resolved
Jul 16 at 04:45pm AEST
The LinkedIn Single Sign On (SSO) is now resolved. We have updated the integration.
Unfortunately, the was caused by LinkedIn when they depreciated some of their callbacks.
We apologise for the inconvenience.
If you have any issues, please reach out to Customer Service via support@focusonforce.com
Affected services
focusonforce.com/login/ - LinkedIn Single Sign On (SSO)
Updated
Jul 10 at 08:00am AEST
Unfortunately the issue is still ongoing and we are working on the issue. We do not have a current ETA.
Affected services
focusonforce.com/login/ - LinkedIn Single Sign On (SSO)
Created
Jul 05 at 10:00am AEST
We are aware of some users getting a attribute mapping error when signing in via LinkedIn. This issue is intermittent and does not occur on every sign on.
A work around is try a few times and then you should signed into the FoF Platform.
We are working with LinkedIn on the issue.
Affected services
focusonforce.com/login/ - LinkedIn Single Sign On (SSO)