Back to overview
Degraded

2FA Logins

Jul 10 at 12:00am AEST
Affected services
focusonforce.com/login/ - Username & Password with 2FA

Resolved
Jul 15 at 05:00pm AEST

As a precaution and to reduce customer impact. We have reset all 2FA for all customer accounts.

You will need to setup this 2FA again and follow the instructions.

Steps to Set Up 2FA

Upon logging in, you will be prompted to establish two-factor authentication. Enter your email address and password.

  1. Click 'Activate 2FA Now'.
  2. Choose an authenticator app:
    • Google Authenticator
    • Microsoft Authenticator
    • Salesforce Authenticator
  3. Following on-screen directions, you will need to open your chosen app.
  4. Navigate to the menu, select 'Setup Account,' and scan the displayed barcode.
  5. Upon scanning, the authenticator app will generate a 6-digit verification code.
  6. Enter this code back on the website, followed by clicking 'Verify and Save.'

Alternatively, you can bypass 2FA by using Google or LinkedIn Sign-on, ensuring that your email address matches the email associated with your FOF account.

Updated
Jul 15 at 04:00pm AEST

We have deployed a new fix for 2FA and it is now enabled once again.

Performance should be faster without any blank and/or white screens upon submission of your 2FA.

If you have issues, please contact our support team via support@focusonforce.com for assistance.

Remember, that you can use Google and LinkedIn Single Sign On to access your account. As long as your FoF Account matches the account you are using for Google or LinkedIn, you will gain access. If you have questions or queries about this, please contact our Support Team - support@focusonforce.com

We thank you for your co-operation and patience.

Updated
Jul 11 at 08:18am AEST

We have been working on making the 2FA a Faster Experience.

We are currently testing this and it is planned for to be deployed during our maintenance period on Monday or Tuesday.

Created
Jul 10 at 12:00am AEST

We wanted to inform you that we are temporarily disabling the Two-Factor Authentication (2FA) feature on our website. This decision has been made to address the ongoing login issues and to ensure a smoother experience for all users.

We understand that 2FA is a crucial security measure, and we assure you that this is a temporary step. We are working diligently to resolve the issues causing inconvenience, and we will re-enable 2FA as soon as we can guarantee a seamless login experience.

Thank you for your understanding and patience. If you have any questions or need further assistance, please do not hesitate to contact our support team.