Website Performance
Resolved
Jul 10 at 05:56am AEST
The website performance has been stable for the last 6 hours and we are going to resolve this issue now.
Affected services
focusonforce.com
focusonforce.com/login/ - LinkedIn Single Sign On (SSO)
focusonforce.com/login/ - Username & Password with 2FA
focusonforce.com/login/ - Google Single Sign On (SSO)
Updated
Jul 09 at 11:16pm AEST
We have identified the issue with the performance and implemented a fix.
We are now monitoring.
Affected services
focusonforce.com
focusonforce.com/login/ - LinkedIn Single Sign On (SSO)
focusonforce.com/login/ - Username & Password with 2FA
focusonforce.com/login/ - Google Single Sign On (SSO)
Created
Jul 09 at 09:45pm AEST
We are aware of some website slowness and are investigating the issue. We apologise for the inconvenience at this time.
Affected services
focusonforce.com
focusonforce.com/login/ - LinkedIn Single Sign On (SSO)
focusonforce.com/login/ - Username & Password with 2FA
focusonforce.com/login/ - Google Single Sign On (SSO)