Back to overview
Downtime

Website Temporarily Unavailable

Nov 19 at 12:39am AEDT
Affected services
focusonforce.com
focusonforce.com/login/ - Username & Password with 2FA
focusonforce.com/login/ - Google Single Sign On (SSO)
focusonforce.com/login/ - LinkedIn Single Sign On (SSO)
focusonforce.com/login/ - Microsoft Single Sign On (SSO)
focusonforce.com/login/ - Yahoo Single Sign On (SSO)
Focus on Force - Study Guides
Focus on Force - Practice Exams
Focus on Force - Payment Method - PayPal
Focus on Force - Payment Method - Stripe/Credit Cards

Resolved
Nov 19 at 05:42am AEDT

Cloudlfare have advised that there are no further errors occurring and we are safe to return to normal operations.

We will continue to monitor. We appreciate your patience and understanding.

Updated
Nov 19 at 01:59am AEDT

The necessary fix has been successfully implemented and the incident is now resolved. Services are confirmed to be returning to normal operation.

We sincerely apologize once again for the disruption and frustration this outage caused. Thank you very much for your patience and understanding as our teams worked rapidly with Cloudflare to restore service stability.

We will continue to closely monitor performance to ensure sustained stability.

Updated
Nov 19 at 01:04am AEDT

We sincerely apologize for the ongoing service interruption. We have identified the root cause of the outage, which is related to an issue with our third-party service provider, Cloudflare. We are working closely with their engineering teams to implement a resolution as quickly as possible. Thank you for your continued patience.

Created
Nov 19 at 12:39am AEDT

We are currently experiencing an unexpected issue affecting our website. Our team is actively investigating and working to restore full service as quickly as possible. We apologize for the disruption.