Back to overview
Downtime

Platform Error

Oct 02 at 05:37am AEST
Affected services
focusonforce.com
focusonforce.com/login/ - Username & Password with 2FA
focusonforce.com/login/ - Google Single Sign On (SSO)
focusonforce.com/login/ - LinkedIn Single Sign On (SSO)
focusonforce.com/login/ - Microsoft Single Sign On (SSO)
focusonforce.com/login/ - Yahoo Single Sign On (SSO)
Focus on Force - Study Guides
Focus on Force - Practice Exams
Focus on Force - Payment Method - PayPal
Focus on Force - Payment Method - Stripe/Credit Cards

Resolved
Oct 02 at 09:00am AEST

The platform is now stable and we are monitoring.

Updated
Oct 02 at 06:01am AEST

We have rectified the error and are monitoring.

Created
Oct 02 at 05:37am AEST

We are currently investigating a Platform Internal Server Error. We apologise for the inconviennce.