Back to overview
Downtime

Server Degradation

Oct 01 at 02:40am AEST
Affected services
focusonforce.com
focusonforce.com/login/ - Username & Password with 2FA
focusonforce.com/login/ - Google Single Sign On (SSO)
focusonforce.com/login/ - LinkedIn Single Sign On (SSO)
focusonforce.com/login/ - Microsoft Single Sign On (SSO)
focusonforce.com/login/ - Yahoo Single Sign On (SSO)
Focus on Force - Study Guides
Focus on Force - Practice Exams
Focus on Force - Payment Method - PayPal
Focus on Force - Payment Method - Stripe/Credit Cards

Resolved
Oct 01 at 07:01am AEST

The platform has been stable. We will consider this service issue resolved.

Updated
Oct 01 at 05:53am AEST

The platform error has been resolved and we are monitoring.

Created
Oct 01 at 02:40am AEST

We are aware of a current platform error and are investigating.