Back to overview
Degraded

Service Degradation

Jul 15 at 04:00am AEST
Affected services
focusonforce.com
focusonforce.com/login/ - Username & Password with 2FA
focusonforce.com/login/ - Google Single Sign On (SSO)
focusonforce.com/login/ - LinkedIn Single Sign On (SSO)
focusonforce.com/login/ - Microsoft Single Sign On (SSO)
focusonforce.com/login/ - Yahoo Single Sign On (SSO)
Focus on Force - Study Guides
Focus on Force - Practice Exams
Focus on Force - Payment Method - PayPal
Focus on Force - Payment Method - Stripe/Credit Cards

Resolved
Jul 15 at 06:00am AEST

Services have stabilised, and we consider this issue resolved. Should further issues occur, we will post new updates.

Updated
Jul 15 at 05:00am AEST

The service degradation was related to our Upstream Hosting Provider. They have identified the issue and corrected the problem.

During this time customers could have notice slowness, timeouts and/or connection errors.

We are monitoring.

Created
Jul 15 at 04:00am AEST

We are aware of some platform issues during this time. We are investigating.