Back to overview
Degraded

Error with Images/Content not loading

Nov 05 at 12:00am AEDT
Affected services
focusonforce.com
focusonforce.com/login/ - Username & Password with 2FA
focusonforce.com/login/ - Google Single Sign On (SSO)
focusonforce.com/login/ - LinkedIn Single Sign On (SSO)
focusonforce.com/login/ - Microsoft Single Sign On (SSO)
focusonforce.com/login/ - Yahoo Single Sign On (SSO)
Focus on Force - Study Guides
Focus on Force - Practice Exams
Focus on Force - Payment Method - PayPal
Focus on Force - Payment Method - Stripe/Credit Cards
Focus on Force Customer Service Ticketing System

Resolved
Nov 05 at 11:45am AEDT

The issue is now resolved

Due to an error whilst renewing our Security Certificate (SSL) for our content delivery network (CDN), content and images might not have loaded correctly.

This has been rectified and should be operational.

If you continue to have issues, we suggest that all users clear their cache to pick up the new certificate.

If this does not resolve your issue, please contact customer service via support@focusonforce.com

Created
Nov 05 at 12:00am AEDT

Due to an error whilst renewing our Security Certificate (SSL) for our content delivery network (CDN), content and images might not have loaded correctly.

This has been rectified and should be operational.

If you continue to have issues, we suggest that all users clear their cache to pick up the new certificate.

If this does not resolve your issue, please contact customer service via support@focusonforce.com